Eclpse中ADT plug-in的问题

创建Android项目时layout无法显示,报This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in。然后用这个https://dl-ssl.google.com/and…更新,会显示这个

Cannot complete the request.  See the error log for details.
"Android Traceview" will be ignored because a newer version is already installed. 
"Android Hierarchy Viewer" will be ignored because a newer version is already installed. 
"Android Development Tools" will be ignored because a newer version is already installed. 
"Tracer for OpenGL ES" will be ignored because a newer version is already installed. 
"Android Native Development Tools" will be ignored because a newer version is already installed. 
"Android DDMS" will be ignored because a newer version is already installed. 

这是什么原因啊,谢谢了。

不行就手动下载ADT手动安装吧,建议用Android Studio…

  • Android Cordova项目 如何转换成AS目录结构
  • TextView赋值粘贴菜单
  • Android4.4如何加载本地的图片。
  • 怎样改变select弹出层的css样式
  • clipboard.js 是如何控制设备的剪切板的?
  • 存储安卓应用安装时间的文件在系统的哪个位置?
  • 如何给Imageview 设置水波纹效果?
  • hybrid页面打开系统浏览器加载Url(android browser,safari)
  • Android中如何设置应用程序的启动图标?
  • 如何理解BaseAdapter.getVeiw()参数convertView的null与非null
  • 無法呼叫Google Restore light theme的頁面